FPTCC FORUM
Bienvenue sur le Forum Des Fous de PT Cruiser

FPTCC FORUM

Passionnés de PT Cruiser
 
AccueilPortailRechercherS'enregistrerMembresGroupesGalerieCalendrierFAQConnexion

Partagez | 
 

 no bus !..? qui s'affiche ! et beaucoup de voyants...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
ggb21

avatar

Masculin Nombre de messages : 34
Localisation : cote d'or
Date d'inscription : 20/05/2012

MessageSujet: no bus !..? qui s'affiche ! et beaucoup de voyants...   Sam 15 Aoû - 11:46

bonjour a tous ,nouvelle panne No  ,je suis surpris et inquiet de ne pas trouver de sujet sur cette panne ! Shocked
un jour ,l'air bag ,srp ,voyant moteur s'allume ,plus de temperature d'eau... et nos bus qui s'affiche a la place des kilometres ! confused
pour l'instant la voiture demarre et roule apparament normalement...
sur certains forum anglosaxons ,ils disent (si j'ai bien traduit...) que la voiture va s'arreter net ! affraid
avez vous des infos ?
ma voiture et de 2004 un crd avec 230000 km...
merci d'avance...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pas059

avatar

Masculin Nombre de messages : 968
Localisation : nord
Date d'inscription : 29/08/2012

MessageSujet: Re: no bus !..? qui s'affiche ! et beaucoup de voyants...   Sam 15 Aoû - 12:23

salut,

"No bus" signifie que qu'il y a un problème sur le bus qui permet aux éléments tels que Tableau de bord (TB), calculateur, centrale ABS, .... de communiquer entre eux.
ça peut être un problème de:
- connecteur du TB ou autre, de câble
- le TB
- un des éléments reliés au Bus qui débloque
bon courage
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ggb21

avatar

Masculin Nombre de messages : 34
Localisation : cote d'or
Date d'inscription : 20/05/2012

MessageSujet: Re: no bus !..? qui s'affiche ! et beaucoup de voyants...   Dim 16 Aoû - 2:29

Apres une petite recherche ,j'ai suivi les conseils de certains ,j'ai fait un reset Shocked ! deconexion de la batterie et pontage + et - pendant quelques minutes... Twisted Evil
et ca remarche cheers ! (pour combien de temps ?... Question )
voila,a suivre..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ggb21

avatar

Masculin Nombre de messages : 34
Localisation : cote d'or
Date d'inscription : 20/05/2012

MessageSujet: Re: no bus !..? qui s'affiche ! et beaucoup de voyants...   Lun 17 Aoû - 1:41

ma joie fut de courte durée...
j aimerai savoir si le fait que mon voyant airbag s'allume avant les autres et le message d'erreur ensuite ,pourrait orienter mes recherches vers cet airbag...
est ce que quelqu'un sait ou se trouve les capteurs ? (sous les sieges ?)
merci d'avance ,
je contiens mon agacement pour toutes ces nombreuses pannes vicieuses ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alucard-16

avatar

Masculin Nombre de messages : 1850
Age : 35
Localisation : Charente (Chassenon)
Date d'inscription : 24/06/2014

MessageSujet: Re: no bus !..? qui s'affiche ! et beaucoup de voyants...   Lun 17 Aoû - 1:48

Non pas forcement.
Il faudrait voir avec une valise pour voir quel module déconne.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ggb21

avatar

Masculin Nombre de messages : 34
Localisation : cote d'or
Date d'inscription : 20/05/2012

MessageSujet: Re: no bus !..? qui s'affiche ! et beaucoup de voyants...   Mar 18 Aoû - 8:21

bon ,j'ai le code p 1685...
probleme avec le neiman ?
pas claire....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alucard-16

avatar

Masculin Nombre de messages : 1850
Age : 35
Localisation : Charente (Chassenon)
Date d'inscription : 24/06/2014

MessageSujet: Re: no bus !..? qui s'affiche ! et beaucoup de voyants...   Mar 18 Aoû - 8:49

Pas forcement.
J'ai eu le cas sur une machine a commande numérique, défaut de communication sur des modules, c'était un faux contact sur un contact d'alimentation. Sensible l'électronique Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ggb21

avatar

Masculin Nombre de messages : 34
Localisation : cote d'or
Date d'inscription : 20/05/2012

MessageSujet: Re: no bus !..? qui s'affiche ! et beaucoup de voyants...   Dim 6 Sep - 0:44

bonjour,toujours dans la meme galere....j'aimerai savoir comment tester le capteur de vilbrequin ?je ne trouve rien sur le cablage...(a cote du turbo ,connecte avec 1 seul fils !)
l'odb n'a rien donné ! j'annule les defauts, RAS, le lendemain rebelotte...
ca sent la casse tout ca...
merci d'avance
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ggb21

avatar

Masculin Nombre de messages : 34
Localisation : cote d'or
Date d'inscription : 20/05/2012

MessageSujet: Re: no bus !..? qui s'affiche ! et beaucoup de voyants...   Sam 26 Sep - 6:21

bon ,meme si j'ai l'impression d'etre le seul a connaitre cette mesaventure ,je poste tout de meme...
donc apres d'innombrables heures de recherche et de test ,je me suis reporté au manuel d'atelier qui preconise plusieurs procedures afin de trouver un quelqu'onque court-circuit ou coupure du faiseau...
et bien rien !
la derniere etape du manuel indique de remplacer l'ecu !
donc ma question,quelqun l'a t il deja fait ?
une autre plus technique : qui produit la tension du bus ?l'ecu ou le tableau de bord ?
le shema electrique donne peu de detailles a ce sujet !
si quelqun a la reponse....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
chtipt

avatar

Masculin Nombre de messages : 3615
Age : 52
Localisation : lille 59
Date d'inscription : 11/05/2009

MessageSujet: Re: no bus !..? qui s'affiche ! et beaucoup de voyants...   Sam 26 Sep - 12:22

je suis une bille en électricité,peut pas t'aider désoler Crying or Very sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pas059

avatar

Masculin Nombre de messages : 968
Localisation : nord
Date d'inscription : 29/08/2012

MessageSujet: Re: no bus !..? qui s'affiche ! et beaucoup de voyants...   Dim 27 Sep - 12:48

Salut,
ggb21 a écrit:

la derniere etape du manuel indique de remplacer l'ecu !
si l'ecu était HS, le moteur de marcherait pas, non?
ggb21 a écrit:

une autre plus technique : qui produit la tension du bus ?l'ecu ou le tableau de bord ?
en fait, le bus est "piloté" par les éléments reliés au bus (ecu, tb, abs, srs,...) qui sont en train de communiquer à un instant donné.

Je vois que tu as un modèle 2004 qui sont sujets, si ne me trompe, à des pannes du TB....

A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ggb21

avatar

Masculin Nombre de messages : 34
Localisation : cote d'or
Date d'inscription : 20/05/2012

MessageSujet: Re: no bus !..? qui s'affiche ! et beaucoup de voyants...   Dim 27 Sep - 14:35

merci pour ta reponse,j'ai effectivement de gros doute sur mon TB...puisque tout fonctionne ,toutes les valeurs des capteurs sont correctes et aucun court circuit sur aucun module !
ca me rassure pour l'alimentation du bus , la valeur oscille entre 1 et 1.5 v ,ca parrait limite...
comme c'est mon TB qui pretend et affiche l'erreur ,le plus simple est d'en essayer un autre ...
je vais me mettre en chasse pour en denicher un.
merci encore.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pas059

avatar

Masculin Nombre de messages : 968
Localisation : nord
Date d'inscription : 29/08/2012

MessageSujet: Re: no bus !..? qui s'affiche ! et beaucoup de voyants...   Lun 28 Sep - 1:09

salut
ggb21 a écrit:

ca me rassure pour l'alimentation du bus , la valeur oscille entre 1 et 1.5 v ,ca parrait limite...
ça peut être normal. Tu ne peux pas vérifier ce signal avec un voltmètre, il s'agit d'un signal numérique (un bus à 1 fil: SAE J1850 VPW); on ne peux le vérifier qu'avec un appareil adéquat (au moins un oscillo, analyseur,...)


A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ggb21

avatar

Masculin Nombre de messages : 34
Localisation : cote d'or
Date d'inscription : 20/05/2012

MessageSujet: Re: no bus !..? qui s'affiche ! et beaucoup de voyants...   Mer 14 Oct - 23:32

tableaux de bord changé et ....nickel !0 defaut !!! merci a tous ,j'espere que ce poste ne servira a personne...
bonne route.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: no bus !..? qui s'affiche ! et beaucoup de voyants...   

Revenir en haut Aller en bas
 
no bus !..? qui s'affiche ! et beaucoup de voyants...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» no bus !..? qui s'affiche ! et beaucoup de voyants...
» Affiche pour cadeau d'anniversaire.
» Beaucoup moins rapide et connu [le WAW du Coyote]
» X1/9 en 3D (! beaucoup d'images !)
» AFFICHE 2012

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
FPTCC FORUM :: PT GARAGE :: MECANIQUE-
Sauter vers: