FPTCC FORUM
Bienvenue sur le Forum Des Fous de PT Cruiser

FPTCC FORUM

Passionnés de PT Cruiser
 
AccueilPortailRechercherS'enregistrerMembresGroupesGalerieCalendrierFAQConnexion

Partagez | 
 

 Pas de pédale d'accélérateur...................Sniff

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
Gil62

avatar

Masculin Nombre de messages : 28
Localisation : Arras
Date d'inscription : 03/07/2016

MessageSujet: Pas de pédale d'accélérateur...................Sniff   Mar 5 Juil - 12:23

Bonjour les pitistes,
Je suis tout nouveau sur le forum mais amoureux du PT depuis sa sortie,
C'est donc normal qu'il y en ai un maintenant dans ma cour mais un peu tard quand même faut bien le dire.
Le problème de ce PT est qu'il n' y a pas d'accélérateur, malheureusement ça ne provient pas du capteur d'accélérateur. Elle tourne comme une horloge au ralenti.
Il y a au tableau de bord les défauts suivants:
Alternateur
La T° avec l'aiguille qui monte et descends environ toutes les 30 secondes sans pour autant etre régulier,
et le defaut moteur
Les codes maintenant,
P0190
P0235
P2125
P1608

Pensez vous que le problème peut venir d'un des codes ou d'un fil électrique, j'ai vraiment besoin d'aide….merci a tous
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
crapaud_de_compet

avatar

Masculin Nombre de messages : 838
Age : 44
Localisation : vimoutiers
Date d'inscription : 03/03/2014

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Dim 10 Juil - 3:05

Salut et bienvenue. 
Il faudrait brancher un adaptateur odb2/Bluetooth pour vérifier les retours des capteurs et ainsi faire un diagnostic avec un smartphone.  Si si,  ça marche ! Et super bien même !
Tu peux en trouver sur la Bay pour une vingtaine d'euros. 
C'est simple à utiliser et ça évite le passage par la case garage avec grosse facture pour juste brancher la "valise". 
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Gil62

avatar

Masculin Nombre de messages : 28
Localisation : Arras
Date d'inscription : 03/07/2016

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Dim 10 Juil - 6:34

Bonjour et merci à toi.
J'ai un adaptateur OBD2 pour PC mais pas le logiciel pour ce moteur, lequel puis je utiliser et penses tu que ça va aller avec mon truc ou faut il absolument un adaptateur bluetooth.

J'ai refait le test, le P1608 n 'est plus la mais j'ai un code P2120. Toujours ce problème défaut pédale.
Je vais essayer de vérifier la continuité du faisceau. Est ce que ça peut provenir du calculateur ?

Merci pour ton aide.
Bon dimanche sous le soleil  Surprised
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Gil62

avatar

Masculin Nombre de messages : 28
Localisation : Arras
Date d'inscription : 03/07/2016

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Sam 16 Juil - 0:47

Voila, j' ai branché le PC sur la voiture
Résultat en photo
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
crapaud_de_compet

avatar

Masculin Nombre de messages : 838
Age : 44
Localisation : vimoutiers
Date d'inscription : 03/03/2014

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Dim 17 Juil - 0:43

On dirait que c'est un défaut qui n'est pas permanent. 
Je ne suis pas sûr que ce soit le cas sur le PT,  mais certaines pédales "électroniques"  ont un petit switch qui peut rester bloqué. Ça empêche toute accélération car le calculateur croit que la pédale n'est pas enfoncée. 
Il suffit de le démonter, de le nettoyer et c'est reparti comme en 14.
Bon courage
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Gil62

avatar

Masculin Nombre de messages : 28
Localisation : Arras
Date d'inscription : 03/07/2016

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Dim 17 Juil - 7:07

Merci Crapaud de compet,
Quand j'ai acheté la voiture, le potentiomètre (capteur) de pédale a été changé, par acquis de conscience, je l'ai démonté enfin plutôt coupé le couvercle et il n' a rien du tout.
Mais je vais y regarder quand même.
Y a t'il un capteur de papillon sur un diesel ou un truc comme ça ?
Est ce que ça pourrait provenir de la pompe de gavage qui aurait un débit insuffisant et mettrait le moteur en sécurité ou un autre défaut qui apparaît dans la liste.. y en a tellement..hihihi
En tout cas merci beaucoup de ton aide.
Je vais y regarder ce soir et dirait s'il y a du changement.

Bon dimanche
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Gil62

avatar

Masculin Nombre de messages : 28
Localisation : Arras
Date d'inscription : 03/07/2016

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Mer 20 Juil - 10:10

Voila, j'ai vérifié a nouveau le capteur et il n a rien.
Y a t'il moyen de le tester avec le branchement et sans branchement a l'aide d'un testeur.
J'ai bien le 5 volt qui arrive sur les 2 fils du bas  (branché) mais je ne sais pas combien on doit avoir pour le reste.
Si une personne pouvait tester sur la sienne ça m'aiderai beaucoup.
Merci d'avance, je désespère  Sad

Bonne semaine
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Gil62

avatar

Masculin Nombre de messages : 28
Localisation : Arras
Date d'inscription : 03/07/2016

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Lun 25 Juil - 11:11

Bonjour,
Je viens de contrôler les fils électrique et le faisceau n 'est pas coupé.
Je séche v.raiment
Il va finir en pièce celui la ça ne va pas tarder !!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alucard-16

avatar

Masculin Nombre de messages : 1856
Age : 35
Localisation : Charente (Chassenon)
Date d'inscription : 24/06/2014

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Lun 25 Juil - 11:18

Tu n'as pas une pédale en rame histoire de tester ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Gil62

avatar

Masculin Nombre de messages : 28
Localisation : Arras
Date d'inscription : 03/07/2016

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Lun 25 Juil - 12:01

Ben non, j'en aurai une vendredi, je vais en chercher un autre, mais celui la roule.Je comparerais avec l'autre.
Merci pour ta réponse Alucard-16, ça fait plaisir.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
crapaud_de_compet

avatar

Masculin Nombre de messages : 838
Age : 44
Localisation : vimoutiers
Date d'inscription : 03/03/2014

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Mar 26 Juil - 5:12

Pour vérifier ta pédale, tu peux sûrement, via ton logiciel, afficher sa valeur courante ou le pourcentage d'accélération (throttle pedal, in english dans le texte).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Gil62

avatar

Masculin Nombre de messages : 28
Localisation : Arras
Date d'inscription : 03/07/2016

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Mar 26 Juil - 5:16

Mon logiciel n'est pas terrible, malheureusement, je ne peux pas pour le PT, il me faudrait un logiciel pour le crd.
Il me marque juste 0 %
Mais je ne peux pas faire autre chose c'est a dire soit l'accélérer ou autre.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
crapaud_de_compet

avatar

Masculin Nombre de messages : 838
Age : 44
Localisation : vimoutiers
Date d'inscription : 03/03/2014

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Mar 26 Juil - 13:45

Dommage que tu sois loin. J'aurais pu t'aider car avec ma simple interface odb2 Bluetooth, je peux voir le pourcentage de la pédale d'accélérateur sur mon smartphone.
Il ne reste plus qu'à croiser les doigts pour que tu trouves la solution vendredi. 
Bonne chance. 
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Gil62

avatar

Masculin Nombre de messages : 28
Localisation : Arras
Date d'inscription : 03/07/2016

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Mar 26 Juil - 14:45

Oui dommage pour moi  Sad
Je vois bien le pourcentage mais ne peux rien faire d'autre. Tu arrives a tester la pédale ? Comment faut il faire ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Gil62

avatar

Masculin Nombre de messages : 28
Localisation : Arras
Date d'inscription : 03/07/2016

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Mar 26 Juil - 14:46

Je n'aurais pas la voiture vendredi mais mercredi prochain je pense...sniff
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Labrioche2

avatar

Masculin Nombre de messages : 56
Localisation : Charente maritime
Date d'inscription : 28/09/2015

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Mar 26 Juil - 18:00

Bonjour  Crapaud d'compet
j'ai une question  c'est quoi le nom de l'apli que tu as télécharge sur ton smart   phone ???  Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
crapaud_de_compet

avatar

Masculin Nombre de messages : 838
Age : 44
Localisation : vimoutiers
Date d'inscription : 03/03/2014

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Jeu 28 Juil - 13:34

Le nom de l'appli, c'est "torque (lite)", mais il y en a plein d'autres et bien plus complet sur le play store android. Le problème, c'est que les meilleurs sont payants (et souvent très chers).
J'ai aussi installé "ScanMaster", "DashCommand", "Piston" et "ODBLink".
Certains fonctionnent bien, certains ne reconnaissent même pas mon interface.
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alucard-16

avatar

Masculin Nombre de messages : 1856
Age : 35
Localisation : Charente (Chassenon)
Date d'inscription : 24/06/2014

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Jeu 28 Juil - 21:13

Scanmaster, eobd facile et torque, c'est plus ou moins efficace.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Gil62

avatar

Masculin Nombre de messages : 28
Localisation : Arras
Date d'inscription : 03/07/2016

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Jeu 28 Juil - 23:57

Quel est le meilleur dans tout ça ?
J 'ai utilisé Scan-master et EODB facile et effectivement y a pas grand chose. Je n'ai pas le Chrysler PT dans les logiciels.

Cet apres midi je rebrancherai le PC sur la voiture et prendrai une autre photo avec pression tubulure etc.... peut etre que le problème est ailleurs, sécurité moteur ou autre
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
crapaud_de_compet

avatar

Masculin Nombre de messages : 838
Age : 44
Localisation : vimoutiers
Date d'inscription : 03/03/2014

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Ven 29 Juil - 5:01

Gil62 a écrit:
Quel est le meilleur dans tout ça ?
J 'ai utilisé Scan-master et EODB facile et effectivement y a pas grand chose. Je n'ai pas le Chrysler PT dans les logiciels.

Cet apres midi je rebrancherai le PC sur la voiture et prendrai une autre photo avec pression tubulure etc.... peut etre que le problème est ailleurs, sécurité moteur ou autre

N’oublies pas d'appuyer sur la pédale,   lol! lol! lol!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Gil62

avatar

Masculin Nombre de messages : 28
Localisation : Arras
Date d'inscription : 03/07/2016

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Ven 29 Juil - 6:28

Hihihi  Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Gil62

avatar

Masculin Nombre de messages : 28
Localisation : Arras
Date d'inscription : 03/07/2016

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Lun 1 Aoû - 14:51

Bon ça y est, j'ai eu mon autre PT. 2.2 CRD de 2006 limited , 150CV et 182000Km, un vrai bonheur, il roule a merveille celui la avec une conso sur national de 6L...je suis heureux.

Maintenant pour en revenir à l'autre PT, si j' essaie la pédale qui en principe ne va pas sur le PT de 150CV, est ce que ça ne va pas causer un problème sur le 150CV, il n'y aura pas de reprog a faire?
Je n'ose pas essayer !!
Quelqu'un sait ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alucard-16

avatar

Masculin Nombre de messages : 1856
Age : 35
Localisation : Charente (Chassenon)
Date d'inscription : 24/06/2014

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Mar 2 Aoû - 11:29

Est ce que c'est les mêmes ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Gil62

avatar

Masculin Nombre de messages : 28
Localisation : Arras
Date d'inscription : 03/07/2016

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Mar 2 Aoû - 12:03

Ca y ressemble comme deux gouttes d'eau, même nombre de fils et au même endroit.
Il n'y a pas de référence.
Si je prends celui du 150cv et le met sur l'autre il y aura peut être moins de danger, non?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alucard-16

avatar

Masculin Nombre de messages : 1856
Age : 35
Localisation : Charente (Chassenon)
Date d'inscription : 24/06/2014

MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   Mar 2 Aoû - 13:36

Oui.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Pas de pédale d'accélérateur...................Sniff   

Revenir en haut Aller en bas
 
Pas de pédale d'accélérateur...................Sniff
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant
 Sujets similaires
-
» Voyant électronique: Défaut capteur de pédale d'accélérateur
» Petit temp Mort dans la Pédale d’accélérateur
» Probleme de retour de la pédale d'accélérateur Safrane 2,2dt
» Vibrations dans la pédale d'accélérateur à partir 130 km/h
» [Question] Pédale accélérateur: bruit de ressort

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
FPTCC FORUM :: PT GARAGE :: MECANIQUE-
Sauter vers: