FPTCC FORUM
Bienvenue sur le Forum Des Fous de PT Cruiser

FPTCC FORUM

Passionnés de PT Cruiser
 
AccueilPortailRechercherS'enregistrerMembresGroupesGalerieCalendrierFAQConnexion

Partagez | 
 

 Problème plus de puissance et voyant moteur allumé...

Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Soad



Masculin Nombre de messages : 22
Localisation : Allier
Date d'inscription : 11/08/2018

MessageSujet: Problème plus de puissance et voyant moteur allumé...    Sam 11 Aoû - 12:34

Bonjour,
j ai acheté depuis peu un pt cruiser 2.2 crd de 2005 150ch. Super voiture mais malheureusement j ai une grosse perte de puissance et voyant moteur allumé orange et voyant avec un éclair rouge allumé. Donc le moteur c est mis en mode dégradé. Je l ai passé à la valise et un seul code P0046. J ai donc démonté l actuateur du turbo car problème connu apparemment... Mais je l ai ouvert et rien de spécial pas de fil de coupé. J ai vu qu à la mise en contact normalement l actuateur dois bougé et revenir à la position initiale quand on coupe le contact. Moi il bouge mais juste un peu ( 2-3 MM on va dire) pourtant la tige de la géométrie variable n a pas de point dure. Quelqu'un parmi vous qui a le même modèle sait si l actuateur dois bouger plus à la mise en contact ? Car à 200€ l actuateur je préfèrerai être sur que ce soit cela... Merci pour votre aide !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
crapaud_de_compet

avatar

Masculin Nombre de messages : 1104
Age : 45
Localisation : vimoutiers
Date d'inscription : 03/03/2014

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Sam 11 Aoû - 14:19

Et la durite du turbo ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Soad



Masculin Nombre de messages : 22
Localisation : Allier
Date d'inscription : 11/08/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Sam 11 Aoû - 14:35

Bonjour, merci pour ta réponse j ai regardé et rien. Pas de fissure...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mich79

avatar

Masculin Nombre de messages : 280
Localisation : DeuxSevres
Date d'inscription : 22/01/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Lun 13 Aoû - 0:20

Hello,
peut être une piste ? il semblerait que le p0046 peux s'allumer si problème de "bague du collecteur d'arrivée au turbo (tube alu)" ou "servo moteur de commande des papillons d'admission HS"

sinon une petite définition du code erreur P0046 chez chrysler

Bon courage
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Soad



Masculin Nombre de messages : 22
Localisation : Allier
Date d'inscription : 11/08/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Lun 13 Aoû - 1:38

Bonjour,
Merci Mich79 oui j'avais vu aussi ce problème de bague de collecteur. Au faite dès que cela est arrivé j'ai tout de suite pensé à un manque d'étanchéité du circuit d'admission. J'ai regardé les durites et ce fameux tube en alu mais je vois rien de spécial. Et en plus j'avais déjà eu ce genre de soucis sur d'autres véhicules et j'avais eu le sifflement caractéristique et là j'ai rien... Pour le servo moteur de papillon alors là je vois pas ou il se trouve sur nos pt cruiser... Une idée?

Et la définition de chrysler pour le p0046 que tu me donne me fait penser à ce fameux actuateur de turbo. J'ai fais une vidéo de comment il bouge à la mise en contact mais j'arrive pas à la mettre sur le forum... Merci de ton aide.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mich79

avatar

Masculin Nombre de messages : 280
Localisation : DeuxSevres
Date d'inscription : 22/01/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Lun 13 Aoû - 1:55

Pour le servo moteur de papillon alors là je vois pas ou il se trouve sur nos pt cruiser => jusqu'à hier , je ne savais pas non plus où pouvait bien se trouver ce fameux servo et lors du rassemblement à PONT-SCORFF de ce week-end (au passage ce fut très réussi malgré la météo bretonne avec des superbes rencontres ) Aiglon1815 m'a désigné une boite noire assez allongée qui se trouve devant les bougies de préchauffage

si tu regardes cette image : http://www.pieces-okaz.com/25330-thickbox_default/moteur-chrysler-pt-cruiser-22-crd-2003-664911.jpg
si j'ai bien compris ça devrait être la où il y'a toutes les inscriptions jaunes,
il faudrait une confirmation par un membre du forum SVP
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Soad



Masculin Nombre de messages : 22
Localisation : Allier
Date d'inscription : 11/08/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Lun 13 Aoû - 5:36

D'accord donc il est intégré au collecteur d'admission. Je vais le démonter alors et regarder cela et puis cela ne lui fera pas de mal je pense un bon coup de nettoyage.Par contre, Il doit falloir démonter la face avant car vu l'espace....
Et pour enlever du diag l'actuateur de turbo, vu que tu a le même moteur que moi tu saurais si le tien aussi bouge a peine à la mise sous contact? Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mich79

avatar

Masculin Nombre de messages : 280
Localisation : DeuxSevres
Date d'inscription : 22/01/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Lun 13 Aoû - 7:16

hummm... aucune idée je n'ai pas eu encore a contrôler ce système,
on peux le contrôler facilement ? ça se trouve où ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Soad



Masculin Nombre de messages : 22
Localisation : Allier
Date d'inscription : 11/08/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Lun 13 Aoû - 7:44

Oui assez facilement. L'actuateur est sur le turbo derrière le moteur .Il fait bouger la tige de la géométrie variable. Et je sais que sur les chrysler 300C c'est une panne courante et il bouge d'un bon centimètre à la mise en contact. Mais là moi il bouge seulement de quelques millimètres.... alors est ce normal pour les 2.2 crd...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mich79

avatar

Masculin Nombre de messages : 280
Localisation : DeuxSevres
Date d'inscription : 22/01/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Lun 13 Aoû - 7:48

tu le vois par le dessus ou le dessous de la voiture ??
si c'est par le dessous comme je pense, je ne vais pas pouvoir regarder tout de suite (j'ai un protège moteur en alu compliqué à démonter sans pont élévateur)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Soad



Masculin Nombre de messages : 22
Localisation : Allier
Date d'inscription : 11/08/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Lun 13 Aoû - 8:01

Non par dessus. Par contre j ai pas fais gaffe si on pouvait le voir sans enlever le cache moteur du dessus....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mich79

avatar

Masculin Nombre de messages : 280
Localisation : DeuxSevres
Date d'inscription : 22/01/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Lun 13 Aoû - 8:05

ok , je vais regarder rapidement et te dire ça
comment tu fais en revanche, si c au moment ou tu mets le contact, fo etre 2 ??
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Soad



Masculin Nombre de messages : 22
Localisation : Allier
Date d'inscription : 11/08/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Lun 13 Aoû - 8:11

Oui le mieux c'est d être 2. Après en filmant avec un portable aussi mais beaucoup moins pratique. Après si je pouvais mettre ma vidéo sur le forum tu verrais la différence mais je sais pas comment faire... Je trouve pas la manipulation...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mich79

avatar

Masculin Nombre de messages : 280
Localisation : DeuxSevres
Date d'inscription : 22/01/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Lun 13 Aoû - 8:13

pour la video j'ai l'impression qu'il faut la deposer dans youtube au prealable pour ensuite utiliser le petit icon pour indiquer le lien
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Soad



Masculin Nombre de messages : 22
Localisation : Allier
Date d'inscription : 11/08/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Lun 13 Aoû - 8:20

D accord et vu que j ai pas de compte YouTube.... Aie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
NIKITA

avatar

Féminin Nombre de messages : 27
Localisation : GERBEVILLER
Date d'inscription : 13/08/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Lun 13 Aoû - 14:10

Bonjour à Tous
Je suis Nouvelle sur ce site et j ai un Pt CRUISER CRD 2.2 de 2004 DIESEL NOIR
J ai un voyant moteur qui est allumé ,orange,et du coup la galère pour la poussée surtout en montée je dépasse pas les 80km/h.Par contre bizarre mais quand je mets le plein,souvent juste après le voyant s'éteint et ensuite se rallume après 10 min d'autoroute.
Bref elle a été refusée au controle pour silent bloc fatiguée(je change les triangles complets semaine prochaine)et défaut de vision (phare un peu jauni,terni)ça le problème est réglé j ai pris le KIT 3M pour poncer et c'était nickel!
Merci par avance à toutes les âmes charitables.
NB:je dois passer la contre visite avant mi septembre...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
crapaud_de_compet

avatar

Masculin Nombre de messages : 1104
Age : 45
Localisation : vimoutiers
Date d'inscription : 03/03/2014

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Lun 13 Aoû - 14:52

Salut. 
Ça c'est ce qui s'apelle squatter le post d'un autre !
Nikita, étant donné que tu es nouvelle sur le forum, tu ne sais probablement pas qu'il est d'usage de se présenter avant toute chose. 
Donc si tu pouvais utiliser la rubrique présentation disponible depuis l'accueil du forum, ce serait sympa. 
Ce serait également sympa d'ouvrir ton propre post pour poser tes questions. Il sera ainsi plus facile de te répondre. 
À très vite.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
NIKITA

avatar

Féminin Nombre de messages : 27
Localisation : GERBEVILLER
Date d'inscription : 13/08/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Lun 13 Aoû - 22:37

Bonjour
Effectivement je ne suis pas du tout familiarisé avec les post ou forum
Je rectifie le tir.
Bonne journée !

Envoyé depuis l'appli Topic'it
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mich79

avatar

Masculin Nombre de messages : 280
Localisation : DeuxSevres
Date d'inscription : 22/01/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Mar 14 Aoû - 3:32

Salut Soad,
Je viens de regarder et ca se deplace d a peine 5millimetres...

si tu veux je t envoi la video que g faite. Envoi moi ton mail en mp
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Soad



Masculin Nombre de messages : 22
Localisation : Allier
Date d'inscription : 11/08/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Mar 14 Aoû - 4:33

Salut,
merci beaucoup je t envoie cela en mp. Du coup hier soir j ai commencé à démonté l admission mais c est du boulot ! Du coup j ai arrêté car j avais pas fait attention mais il faut démonter l alternateur pour réussir à démonter une vis.... Je vais continuer en fin de semaine.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mich79

avatar

Masculin Nombre de messages : 280
Localisation : DeuxSevres
Date d'inscription : 22/01/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Mar 14 Aoû - 4:43

ah bah justement !!
tôt ce matin ... vers 11H , je me suis dit "bah tiens si je nettoyais mes papillons !!"
et là je viens d’arrêter car il faut démonter l'avant en fait
calandre => facile ; renfort => figers in the nose ;
j'ai pu avoir accès au 4 vis du haut qui tiennent l'admission (+ 2 qui tiennent le petit tuyau métal), j'en ai débloqué 5 sur les 6
mais ensuite j'imagine qu'il faut démonter le radiateur,
et là tu me dis l'alternateur.. !!!!
c'est que je ne sais pas démonter ce radiateur, il faut purger avant.. et peut etre autre chose encore.. je n'ai pas trouvé de tuto
ça me dit bien qu'on le fasse en parallèle si ça te tente et si tu peux m'expliquer cette partie là
Thks


Dernière édition par Mich79 le Mar 28 Aoû - 6:02, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Soad



Masculin Nombre de messages : 22
Localisation : Allier
Date d'inscription : 11/08/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Mar 14 Aoû - 5:21

Oui pas de soucis. Alors moi j ai fais dans l ordre:
Débrancher batterie
démontage calandre
Démontage traverse sur radiateur
vidange du circuit de refroidissement. Donc soit déboîte la durite inférieure soit tu a robinet en bas du radiateur côté boîte à vitesse. Attention c est du plastique, si tu vois que sa force enleve la durite qu il faudra défaire dans tout les cas. Ensuite tu ouvre le Bocal de refroidissement pour faire appel d air. Une fois vidangé tu défais la durite supérieur.
démontage groupe ventilateur. Deux vis en haut, deux vis en bas. Tu défais la prise électrique en bas côté boîte à vitesse. Et là tu sors l ensemble par le dessus. Normalement tu y verra plus clair déjà
après tu défais 6 vis en tout : 4 qui tiennent le radiateur sur le condenseur de clim ( je veux pas le démonter car sinon bye bye le gaz de la clim) et 2 vis qui tienne le radiateur sur l échangeur du turbo. Ensuite tu pourra enlever le radiateur par le dessus !
voilà où j en suis. J espère être assez clair si t a des questions hésite pas. Et là tu verra qu en bas de l admission à gauche impossible de mettre une clé pour démonter la vis sans déposer l alternateur !
Mais je suis content de se démontage car ça va me permettre de tout bien nettoyer et vérifier comme l échangeur du turbo par exemple....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Soad



Masculin Nombre de messages : 22
Localisation : Allier
Date d'inscription : 11/08/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Mar 14 Aoû - 5:24

Sinon j ai reçu la vidéo et il y a exactement le même débattement sur la mienne. Donc à première vue mon actuateur doit être bon. Et cela m'étonnais car la première chose qui lâche dessus ce sont les connexions électriques à l intérieur et la tout est OK. En tout cas merci pour la vidéo !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Mich79

avatar

Masculin Nombre de messages : 280
Localisation : DeuxSevres
Date d'inscription : 22/01/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Mar 14 Aoû - 5:30

thanks,
j'avais repéré cette vis derrière l'alternateur et effectivement il nous gène,
j'ai finalement trouvé un tuto pas trop mal foutu de l'autre coté de l'atlantique : https://www.youtube.com/watch?v=-YynnYhPLCE
c'est pour une essence mais ça doit etre quasiment la meme chose pour nous,
je vois de quoi tu veux parler au sujet du petit robinet plastique, il me semble qu'il conseil de mettre du dégrippant genre wd40 peut être.
question mon liquide est très récent , une fois vidangé dans un bac propre , je peux le réutiliser ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Soad



Masculin Nombre de messages : 22
Localisation : Allier
Date d'inscription : 11/08/2018

MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    Mar 14 Aoû - 5:53

Oui çà ressemble à la vidéo. La différence c est que tu a l échangeur du turbo que tu n a pas en modèle essence c est tout. Pour le robinet c est ce qu il pointe du doigts à environ 2 minute de la première vidéo. Oui tu peux mettre du wd 40 ça fera pas de mal. C est que par expérience quand tu a une voiture un peu ancienne, ce qui est pas ton cas donc cela ira normalement. Ce robinet à tendance à ce coller et si tu force trop et que tu le casse le radiateur sera bon à être changé. Mais tu vois la mienne est de 2005 et aucun pour l ouvrir. Pour réutiliser le liquide pas de soucis si il est bien propre et récent. La norme avant c était tout les 2 ans on change. Maintenant avec les nouveaux liquides et alliage des moteurs il font plus de temps.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème plus de puissance et voyant moteur allumé...    

Revenir en haut Aller en bas
 
Problème plus de puissance et voyant moteur allumé...
Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
FPTCC FORUM :: PT GARAGE :: MECANIQUE-
Sauter vers: